London (LHR) Rerouted Traffic

Informational
23 January 2025, 21:21 UTC

London (LHR) Rerouted Traffic

Status: closed
Date: 23 January 2025, 16:55 UTC
End: 23 January 2025, 21:21 UTC
Duration: 4 hours 26 minutes
Affected Components:
Platform Europe London (LHR)
Affected Groups:
All Public Users
Update

23 January 2025, 16:55 UTC

23 January 2025, 16:55 UTC

Traffic in London (LHR) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

23 January 2025, 21:21 UTC

23 January 2025, 21:21 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2025-01-23 16:55:59 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.