Changes to Self-Service Activation of WebSocket Trials

Informational
07 January 2025, 18:03 UTC

Changes to Self-Service Activation of WebSocket Trials

Status: closed
Date: 06 January 2025, 18:03 UTC
End: 07 January 2025, 18:03 UTC
Duration: 1 day
Affected Components:
Compute Websockets
Affected Groups:
All Public Users
Update

06 January 2025, 18:03 UTC

06 January 2025, 18:03 UTC

On the 26th of December 2024 Fastly Engineering took action to prevent misuse of our WebSockets functionality through the free trial mechanism by a small number of users. As a result of this action, self-service activations of WebSockets trials on the Trials page of the Fastly Control Panel are no longer available.

There is no change to the WebSockets functionality. All other products and services remain available and are unaffected by this change. 

To request activation of WebSockets for your account, please contact Fastly Support at https://support.fastly.com/.

Resolved

07 January 2025, 18:03 UTC

07 January 2025, 18:03 UTC

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 0001-01-01 00:00:00 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.