Retrospective: Impacted Performance in Bangkok (BKK)

Informational
02 January 2025, 08:55 UTC

Retrospective: Impacted Performance in Bangkok (BKK)

Status: closed
Date: 02 January 2025, 08:47 UTC
End: 02 January 2025, 08:55 UTC
Duration: 8 minutes
Affected Components:
Platform Asia Bangkok (BKK)
Affected Groups:
All Public Users
Update

02 January 2025, 08:47 UTC

02 January 2025, 08:47 UTC

Fastly Engineers detected a performance impacting event affecting the Bangkok (BKK) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

02 January 2025, 08:55 UTC

02 January 2025, 08:55 UTC

This incident has been resolved.

To offer feedback on our status page, click "Give Feedback