Changes to Order Dictionary Items by Key

Informational
10 December 2024, 09:00 UTC

Changes to Order Dictionary Items by Key

Status: closed
Date: 09 December 2024, 21:00 UTC
End: 10 December 2024, 09:00 UTC
Duration: 12 hours
Affected Components:
Fastly Fastly Application API & Configuration Management Message Portal API Services Configuration Management Services
Affected Groups:
All Public Users
Update

09 December 2024, 21:00 UTC

09 December 2024, 21:00 UTC

On the 9th of December 2024 at 21:00 UTC, Fastly will release a change in the way dictionary items are ordered for VCL services. Previously, the dictionary items were not sorted alphabetically. The change will now explicitly sort by items key alphabetically. Our Engineers have identified that these changes may show a difference in the User Interface (UI) between versions whereas the actual content is unchanged.

All options will be available and are not impacted by this change. 

If you have any questions about this change or require further assistance, please contact Fastly Support at https://support.fastly.com.

Resolved

10 December 2024, 09:00 UTC

10 December 2024, 09:00 UTC

To offer feedback on our status page, click "Give Feedback