Duplicate Log Messages for Compute Log Tailing and Log Explorer & Insights

Informational
22 November 2024, 01:00 UTC

Duplicate Log Messages for Compute Log Tailing and Log Explorer & Insights

Status: closed
Date: 21 November 2024, 19:12 UTC
End: 22 November 2024, 01:00 UTC
Duration: 5 hours 48 minutes
Affected Components:
Observability Real-time Log Streaming
Affected Groups:
All Public Users
Update

21 November 2024, 19:12 UTC

21 November 2024, 19:12 UTC

Due to a recent configuration change, duplicate log messages are being emitted for Compute Log Tailing and for Log Explorer & Insights. Fastly has identified the issue and is reverting the configuration change.

Remote Log Streaming services is not affected by the duplicate log messages.

Resolved

22 November 2024, 01:00 UTC

22 November 2024, 01:00 UTC

To offer feedback on our status page, click "Give Feedback