Retrospective: Impacted Performance to our Next-Gen WAF (NGWAF) Dashboard

Informational
05 November 2024, 22:21 UTC

Retrospective: Impacted Performance to our Next-Gen WAF (NGWAF) Dashboard

Status: closed
Date: 29 October 2024, 21:15 UTC
End: 05 November 2024, 22:21 UTC
Duration: 7 days 1 hour 6 minutes
Affected Components:
Security Security Console & API Next-Gen WAF (NGWAF) Dashboard Data
Affected Groups:
All Public Users
Monitoring

29 October 2024, 21:15 UTC

29 October 2024, 21:15 UTC

Fastly Engineers detected a performance impacting event affecting our Next-Gen WAF (NGWAF) Dashboard.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

05 November 2024, 22:21 UTC

05 November 2024, 22:21 UTC

During this incident, customers may have experienced intermittent incorrect agent statuses where available agents momentarily appeared offline from the 29th of October 2024 at 9:15pm to the 5th of November 2024 at 10:21pm UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.