Retrospective: Impacted Performance for Configuration Management Services

Informational
06 November 2024, 06:48 UTC

Retrospective: Impacted Performance for Configuration Management Services

Status: closed
Date: 06 November 2024, 06:22 UTC
End: 06 November 2024, 06:48 UTC
Duration: 26 minutes
Affected Components:
Fastly Fastly Application API & Configuration Management Configuration Management Services
Affected Groups:
All Public Users
Monitoring

06 November 2024, 06:22 UTC

06 November 2024, 06:22 UTC

Fastly Engineers detected a performance impacting event affecting our Configuration Management Services.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

06 November 2024, 06:48 UTC

06 November 2024, 06:48 UTC

During this incident, customers may have experienced delays in deploying Varnish Configuration Language (VCL) changes from 6:22 to 6:48 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.