Retrospective: Impacted Performance in Fastly Application

Informational
05 November 2024, 19:50 UTC

Retrospective: Impacted Performance in Fastly Application

Status: closed
Date: 05 November 2024, 18:32 UTC
End: 05 November 2024, 19:50 UTC
Duration: 1 hour 18 minutes
Affected Components:
Fastly Fastly Application API & Configuration Management Message Portal API Services Configuration Management Services
Affected Groups:
All Public Users
Monitoring

05 November 2024, 18:32 UTC

05 November 2024, 18:32 UTC

Fastly Engineers detected a performance impacting event affecting our Fastly Application service.

The issue has been resolved and we are monitoring performance closely.

Resolved

05 November 2024, 19:50 UTC

05 November 2024, 19:50 UTC

During this incident, customers may have experienced 503 errors and latency from 18:32 to 18:42 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.