Retrospective: Impacted Performance in Chicago (CHI)

Informational
22 October 2024, 02:30 UTC

Retrospective: Impacted Performance in Chicago (CHI)

Status: closed
Date: 22 October 2024, 00:00 UTC
End: 22 October 2024, 02:30 UTC
Duration: 2 hours 30 minutes
Affected Components:
Platform North America Chicago (CHI)
Affected Groups:
All Public Users
Monitoring

22 October 2024, 00:00 UTC

22 October 2024, 00:00 UTC

Fastly Engineers detected a performance impacting event affecting the Chicago (CHI) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

22 October 2024, 02:30 UTC

22 October 2024, 02:30 UTC

During this incident, customers may have experienced increased latency from 00:00 to 02:30 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.