Fastly Application (manage.fastly.com) - General Maintenance

Maintenance
22 October 2024, 19:00 UTC

Fastly Application (manage.fastly.com) - General Maintenance

Status: closed
Start: 22 October 2024, 18:00 UTC
End: 22 October 2024, 19:00 UTC
Duration: 1 hour
Affected Components:
Fastly Fastly Application API & Configuration Management Message Portal API Services Configuration Management Services
Affected Groups:
All Public Users
Update

22 October 2024, 18:00 UTC

22 October 2024, 18:00 UTC

Fastly will be performing maintenance on the Fastly Application (https://manage.fastly.com) on Tuesday, the 22nd of October 2024 from 18:00 to 19:00 UTC (1 hour).

We are not anticipating any customer impact as a result of this maintenance activity.

Should you experience any impact while interacting with the Fastly Application or its' services during this maintenance window, please reach out to our Support team at
https://support.fastly.com. Our network services, stats aggregation, and all other services will be unaffected by this maintenance.

Resolved

22 October 2024, 19:00 UTC

22 October 2024, 19:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback