Retrospective: Impacted Performance in Hong Kong (HKG)

Informational
07 October 2024, 19:47 UTC

Retrospective: Impacted Performance in Hong Kong (HKG)

Status: closed
Date: 07 October 2024, 19:34 UTC
End: 07 October 2024, 19:47 UTC
Duration: 13 minutes
Affected Components:
Platform Asia Hong Kong (HKG)
Affected Groups:
All Public Users
Monitoring

07 October 2024, 19:34 UTC

07 October 2024, 19:34 UTC

Fastly Engineers detected a performance impacting event affecting the Hong Kong (HKG) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 October 2024, 19:47 UTC

07 October 2024, 19:47 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2024-10-07 20:02:00 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.