Honolulu (HNL) Rerouted Traffic

Informational
04 October 2024, 00:42 UTC

Honolulu (HNL) Rerouted Traffic

Status: closed
Date: 03 October 2024, 02:17 UTC
End: 04 October 2024, 00:42 UTC
Duration: 22 hours 25 minutes
Affected Components:
Platform North America Honolulu (HNL)
Affected Groups:
All Public Users
Update

03 October 2024, 02:17 UTC

03 October 2024, 02:17 UTC

Traffic in Honolulu (HNL) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

04 October 2024, 00:42 UTC

04 October 2024, 00:42 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback

Status Post, Created Date/Time: 2024-10-03 02:22:50 UTC 



Note: Our Customer Escalation Management team will update the start date and time of the initial "investigating" status post upon the resolution of this incident. This update is meant to provide our customers and their end users with a potential impact window. The date and time mentioned in the message above indicates when the status post was requested by our Acute Incident Response team.