Retrospective: Impacted Performance in Johannesburg (JNB)

Informational
22 September 2024, 15:39 UTC

Retrospective: Impacted Performance in Johannesburg (JNB)

Status: closed
Date: 22 September 2024, 15:35 UTC
End: 22 September 2024, 15:39 UTC
Duration: 4 minutes
Affected Components:
Platform Africa Johannesburg (JNB)
Affected Groups:
All Public Users
Monitoring

22 September 2024, 15:35 UTC

22 September 2024, 15:35 UTC

Fastly Engineers detected a performance impacting event affecting the Johannesburg (JNB) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

22 September 2024, 15:39 UTC

22 September 2024, 15:39 UTC

During this incident, customers may have experienced 5xx errors along with transmission control protocol (TCP) retransmissions that resulted in buffering and connection drops from 15:35 to 15:39 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.