Elevated Errors for Real-time Log Streaming

Incident
20 September 2024, 14:33 UTC

Elevated Errors for Real-time Log Streaming

Status: closed
Start: 18 September 2024, 21:00 UTC
End: 20 September 2024, 14:33 UTC
Duration: 1 day 17 hours 33 minutes
Affected Components:
Observability Real-time Log Streaming
Affected Groups:
All Public Users
Investigating

18 September 2024, 21:00 UTC

18 September 2024, 21:00 UTC

We are investigating elevated errors to our Real-time Log Streaming service. 

Identified

19 September 2024, 18:51 UTC

19 September 2024, 18:51 UTC

Our engineers have identified the contributing factor and are applying a fix to our Real-time Log Streaming service. 

Engineering has also confirmed that this is only impacting our Compute service and Log Tailing within our Observability service. 

All other locations and services are unaffected.

Monitoring

19 September 2024, 19:41 UTC

19 September 2024, 19:41 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to our Real-time Log Streaming service. We will continue to monitor until we’ve confirmed that the customer experience has been fully restored.

Network availability and all other services were unaffected by this incident.

Resolved

20 September 2024, 14:33 UTC

20 September 2024, 14:33 UTC

Engineering has confirmed that Real-time Log Streaming service has been fully restored. Customers on our Compute service and Log Tailing within our Observability service may have experienced partial data loss from 21:00 UTC on the 18th of September 2024 to 13:19 UTC on the 20th of September 2024.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback