Frankfurt (FRA), Milan (LIN), Munich (MUC) with Possible Impact

Incident
18 September 2024, 21:14 UTC

Frankfurt (FRA), Milan (LIN), Munich (MUC) with Possible Impact

Status: closed
Start: 18 September 2024, 18:53 UTC
End: 18 September 2024, 21:14 UTC
Duration: 2 hours 21 minutes
Affected Components:
Platform Europe Frankfurt (FRA) Milan (LIN) Munich (MUC)
Affected Groups:
All Public Users
Investigating

18 September 2024, 18:53 UTC

18 September 2024, 18:53 UTC

We're investigating possible performance impact affecting the Frankfurt (FRA), Milan (LIN), Munich (MUC) data centers.

All other locations and services are unaffected

Identified

18 September 2024, 20:13 UTC

18 September 2024, 20:13 UTC

Our engineers have identified the contributing factor and are applying a fix to our Frankfurt (FRA), Milan (LIN), Munich (MUC) POPs.

All other locations and services are unaffected.

Monitoring

18 September 2024, 21:04 UTC

18 September 2024, 21:04 UTC

Engineering has confirmed the impact to Frankfurt (FRA), Milan (LIN), Munich (MUC) POPs has been mitigated.

All other locations and services are unaffected.

Resolved

18 September 2024, 21:14 UTC

18 September 2024, 21:14 UTC

Engineering has confirmed that Frankfurt (FRA), Milan (LIN), Munich (MUC) POPs has been fully restored. Customers may have experienced elevated errors and increased latency from 18:53 to 20:41 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback