Elevated Errors for Platform

Incident
06 September 2024, 00:48 UTC

Elevated Errors for Platform

Status: closed
Start: 05 September 2024, 19:48 UTC
End: 06 September 2024, 00:48 UTC
Duration: 5 hours
Affected Components:
Platform North America Europe Asia South America Oceania Africa Amsterdam (AMS) Adelaide (ADL) Bangkok (BKK) Bogota (BOG) Cape Town (CPT) Chennai (MAA) Brussels (BRU) Auckland (AKL) Buenos Aires (EZE) Ghana (ACC) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Curitiba (CWB) Johannesburg (JNB) Dubai (FJR) Dublin (DUB) Christchurch (CHC) Dubai (DXB) Fortaleza (FOR) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Lima (LIM) Hyderabad (HYD) Frankfurt (HHN) Perth (PER) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Santiago (SCL) Boston (BOS) Kolkata (CCU) London (LCY) Sydney (SYD) Sāo Paulo (CGH) Calgary (YYC) London (LON) Kuala Lumpur (KUL) Wellington (WLG) Chicago (CHI) Sao Paulo (GRU) London (LHR) Manila (MNL) Mumbai (BOM) Lisbon (LIS) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Seoul (ICN) Milan (LIN) Milan (MXP) Singapore (QPG) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Palermo (PMO) Dallas (DFW) Tokyo (HND) Denver (DEN) Paris (CDG) Tokyo (NRT) Detroit (DTW) Paris (PAR) Rome (FCO) Tokyo (TYO) Gainesville (GNV) Sofia (SOF) Honolulu (HNL) Stockholm (BMA) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Los Angeles (LAX) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) New York (NYC) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) Seattle (BFI) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

05 September 2024, 19:48 UTC

05 September 2024, 19:48 UTC

We are investigating elevated errors to our Platform delivery services.

Update

05 September 2024, 21:44 UTC

05 September 2024, 21:44 UTC

Our engineers are continuing to investigate the impact to our Platform delivery services.

Identified

05 September 2024, 22:01 UTC

05 September 2024, 22:01 UTC

Our engineers have identified the contributing factor and are applying a fix to our Platform delivery services.

Identified

05 September 2024, 23:00 UTC

05 September 2024, 23:00 UTC

Our engineers have identified the contributing factor and are continuing to apply the mitigation strategy to our Platform delivery services.

Monitoring

05 September 2024, 23:34 UTC

05 September 2024, 23:34 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to our Platform delivery service. We will continue to monitor until we’ve confirmed that customer experience has been fully restored.

Resolved

06 September 2024, 00:48 UTC

06 September 2024, 00:48 UTC

Engineering has confirmed that our Platform delivery services have been fully restored. Customers may have experienced elevated errors and latency. In addition, Compute customers may have also experienced delayed configuration deployments from the 5th of September at 19:48 to the 6th of September at 00:48 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback