Elevated Errors for London (LCY), London (LHR)

Incident
31 August 2024, 20:12 UTC

Elevated Errors for London (LCY), London (LHR)

Status: closed
Start: 31 August 2024, 08:41 UTC
End: 31 August 2024, 20:12 UTC
Duration: 11 hours 31 minutes
Affected Components:
Platform Europe London (LCY) London (LHR)
Affected Groups:
All Public Users
Investigating

31 August 2024, 08:41 UTC

31 August 2024, 08:41 UTC

We are investigating elevated errors to our London (LCY), London (LHR) Points of Presence (POPs).

Identified

31 August 2024, 17:18 UTC

31 August 2024, 17:18 UTC

Our engineers have identified the contributing factor and are applying a fix to our London (LCY), London (LHR) POPs.

Identified

31 August 2024, 18:16 UTC

31 August 2024, 18:16 UTC

Our engineers have identified the contributing factor and are continuing to apply the mitigation strategy to our London (LCY), London (LHR) POPs.

Monitoring

31 August 2024, 20:07 UTC

31 August 2024, 20:07 UTC

Engineering has confirmed the impact to our London (LCY), London (LHR) POPs has been mitigated.

Resolved

31 August 2024, 20:12 UTC

31 August 2024, 20:12 UTC

Engineering has confirmed that our London (LCY), London (LHR) POPs have been fully restored. Customers may have experienced elevated errors and latency from 08:41 to 18:29 UTC.

This incident is resolved.

Affected customers may have experienced impact to varying degrees and to a shorter duration than as set forth above.

To offer feedback on our status page, click "Give Feedback