Elevated Errors for Johannesburg (JNB)

Incident
23 August 2024, 17:08 UTC

Elevated Errors for Johannesburg (JNB)

Status: closed
Start: 23 August 2024, 15:58 UTC
End: 23 August 2024, 17:08 UTC
Duration: 1 hour 10 minutes
Affected Components:
Platform Africa Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating

23 August 2024, 15:58 UTC

23 August 2024, 15:58 UTC

We are investigating elevated errors to our Johannesburg (JNB) Point of Presence (POP).

Identified

23 August 2024, 16:40 UTC

23 August 2024, 16:40 UTC

Our engineers have identified the contributing factor and are applying a fix our Johannesburg (JNB) Point of Presence (POP). 

All other locations and services are unaffected.

Monitoring

23 August 2024, 16:58 UTC

23 August 2024, 16:58 UTC

Engineering has confirmed the impact to our Johannesburg (JNB) Point of Presence (POP) has been mitigated.

Resolved

23 August 2024, 17:08 UTC

23 August 2024, 17:08 UTC

Engineering has confirmed that our Johannesburg (JNB) Point of Presence (POP) has been fully restored. Customers may have experienced increased latency and 5xx errors from 15:58 to 16:37 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback