Vancouver (YVR) Rerouted Traffic

Informational
16 August 2024, 12:00 UTC

Vancouver (YVR) Rerouted Traffic

Status: closed
Date: 16 August 2024, 07:00 UTC
End: 16 August 2024, 12:00 UTC
Duration: 5 hours
Affected Components:
Platform North America Vancouver (YVR)
Affected Groups:
All Public Users
Update

16 August 2024, 07:00 UTC

16 August 2024, 07:00 UTC

Traffic in Vancouver (YVR) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

16 August 2024, 12:00 UTC

16 August 2024, 12:00 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback