Retrospective: Impacted Performance in Osaka (ITM), Tokyo (NRT)

Informational
16 August 2024, 04:25 UTC

Retrospective: Impacted Performance in Osaka (ITM), Tokyo (NRT)

Status: closed
Date: 16 August 2024, 03:55 UTC
End: 16 August 2024, 04:25 UTC
Duration: 30 minutes
Affected Components:
Platform Asia Osaka (ITM) Tokyo (NRT)
Affected Groups:
All Public Users
Update

16 August 2024, 03:55 UTC

16 August 2024, 03:55 UTC

Fastly Engineers detected a performance impacting event affecting the Osaka (ITM), Tokyo (NRT) data centers.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

16 August 2024, 04:25 UTC

16 August 2024, 04:25 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback