Elevated Errors for Singapore (QPG)

Incident
14 August 2024, 06:08 UTC

Elevated Errors for Singapore (QPG)

Status: closed
Start: 14 August 2024, 02:05 UTC
End: 14 August 2024, 06:08 UTC
Duration: 4 hours 3 minutes
Affected Components:
Platform Asia Singapore (QPG)
Affected Groups:
All Public Users
Investigating

14 August 2024, 02:05 UTC

14 August 2024, 02:05 UTC

We are investigating performance impacts to our Singapore (QPG) Point of Presence (POP).

Identified

14 August 2024, 05:15 UTC

14 August 2024, 05:15 UTC

Our engineers have identified the contributing factor and are applying a fix to our Singapore (QPG) Point of Presence (POP).

All other locations and services are unaffected.

Monitoring

14 August 2024, 06:06 UTC

14 August 2024, 06:06 UTC

Engineering has confirmed the impact to our Singapore (QPG) Point of Presence (POP) has been mitigated.

Resolved

14 August 2024, 06:08 UTC

14 August 2024, 06:08 UTC

Engineering has confirmed that our Singapore (QPG) Point of Presence (POP) has been fully restored. Customers may have experienced latency from 02:05 to 06:00 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback