New Delhi (DEL) Rerouted Traffic

Informational
10 August 2024, 21:37 UTC

New Delhi (DEL) Rerouted Traffic

Status: closed
Date: 10 August 2024, 19:38 UTC
End: 10 August 2024, 21:37 UTC
Duration: 1 hour 59 minutes
Affected Components:
Platform Asia New Delhi (DEL)
Affected Groups:
All Public Users
Update

10 August 2024, 19:38 UTC

10 August 2024, 19:38 UTC

Traffic in our New Delhi (DEL) Point of Presence (POP) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

10 August 2024, 21:37 UTC

10 August 2024, 21:37 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback