Elevated Errors for Chennai (MAA)

Incident
08 August 2024, 16:40 UTC

Elevated Errors for Chennai (MAA)

Status: closed
Start: 08 August 2024, 16:03 UTC
End: 08 August 2024, 16:40 UTC
Duration: 37 minutes
Affected Components:
Platform Asia Chennai (MAA)
Affected Groups:
All Public Users
Investigating

08 August 2024, 16:03 UTC

08 August 2024, 16:03 UTC

We are investigating elevated errors to our Chennai (MAA) Point of Presence (POP).

Identified

08 August 2024, 16:38 UTC

08 August 2024, 16:38 UTC

Our engineers have identified the contributing factor and are applying a fix to our Chennai (MAA) Point of Presence (POP).


All other locations and services are unaffected.

Monitoring

08 August 2024, 16:39 UTC

08 August 2024, 16:39 UTC

Engineering has confirmed the impact to our Chennai (MAA) Point of Presence (POP) has been mitigated.

Resolved

08 August 2024, 16:40 UTC

08 August 2024, 16:40 UTC

Engineering has confirmed that Chennai (MAA) Point of Presence (POP) has been fully restored. Customers may have experienced a loss in traffic, latency, or 5xx errors from 16:03 to 16:25 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback