Update to Rust SDK to Comply with Rust v1.80.

Informational
26 July 2024, 18:16 UTC

Update to Rust SDK to Comply with Rust v1.80.

Status: closed
Date: 26 July 2024, 18:15 UTC
End: 26 July 2024, 18:16 UTC
Duration: 1 minute
Affected Components:
Fastly Customer Services General Updates
Affected Groups:
All Public Users
Update

26 July 2024, 18:15 UTC

26 July 2024, 18:15 UTC

Rust has recently deployed a new version, v1.80.

Our teams are currently in the process of upgrading our Rust SDK to be fully compatible with Rust v1.80. Until completed, we are asking our customers to please remain on v1.79.0 until we’ve released a new version of the SDK.

We expect this release will ship within several business days, this release will be shared via our standard practices on: https://docs.rs/fastly/latest/fastly/ 

Resolved

26 July 2024, 18:16 UTC

26 July 2024, 18:16 UTC

This concludes our general update.

To offer feedback on our status page, click "Give Feedback