Retrospective: Impacted Performance in Compute

Informational
19 July 2024, 17:46 UTC

Retrospective: Impacted Performance in Compute

Status: closed
Date: 19 July 2024, 17:29 UTC
End: 19 July 2024, 17:46 UTC
Duration: 17 minutes
Affected Components:
Compute Fanout Fastly Compute Edge Cloud Services Websockets Fanout Control Panel Config Store KV Store Secret Store
Affected Groups:
All Public Users
Monitoring

19 July 2024, 17:29 UTC

19 July 2024, 17:29 UTC

Our engineers detected an unplanned event that contained impact to our Compute service

This event is resolved, and there is no remaining impact.

Customers may have experienced delays in change requests to configurations on Compute from 17:29 to 17:46 UTC. (~17min duration)

All other Compute requests remain unaffected during the impact duration.  

Please engage with our Support team through https://support.fastly.com if you have any questions and/or concerns.

Resolved

19 July 2024, 17:46 UTC

19 July 2024, 17:46 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback