Monitoring Potential Issue

Informational
19 July 2024, 20:45 UTC

Monitoring Potential Issue

Status: closed
Date: 19 July 2024, 08:28 UTC
End: 19 July 2024, 20:45 UTC
Duration: 12 hours 17 minutes
Affected Components:
Fastly Customer Services Support Systems https://support.fastly.com Support Ticketing System Support Chat System Support Phone System
Affected Groups:
All Public Users
Monitoring

19 July 2024, 08:28 UTC

19 July 2024, 08:28 UTC

Fastly has been alerted to an external outage impacting Windows-based systems. 

All our products and services remain unaffected.

Fastly is actively monitoring the situation for any potential impact to customers.

Resolved

19 July 2024, 20:45 UTC

19 July 2024, 20:45 UTC

This event has been resolved. No external customer impact has been observed.

All our products and services remain unaffected.

To offer feedback on our status page, click "Give Feedback