Secret Store Maintenance

Maintenance
23 July 2024, 21:30 UTC

Secret Store Maintenance

Status: closed
Start: 23 July 2024, 21:00 UTC
End: 23 July 2024, 21:30 UTC
Duration: 30 minutes
Affected Components:
Compute Fastly Compute Secret Store
Affected Groups:
All Public Users
Update

23 July 2024, 21:00 UTC

23 July 2024, 21:00 UTC

Fastly will be performing scheduled maintenance on our Secret Store. During this time customers may experience intermittent write errors for Secret Store secrets when writing via http://api.fastly.com from 23 July 2024, 21:00 UTC - 23 July 2024, 21:30 UTC as a result of this maintenance.

Resolved

23 July 2024, 21:30 UTC

23 July 2024, 21:30 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback