Data Display Issues for Dashboard Data

Incident
12 July 2024, 18:03 UTC

Data Display Issues for Dashboard Data

Status: closed
Start: 12 July 2024, 16:46 UTC
End: 12 July 2024, 18:03 UTC
Duration: 1 hour 17 minutes
Affected Components:
Security Security Console & API Dashboard Data
Affected Groups:
All Public Users
Investigating

12 July 2024, 16:46 UTC

12 July 2024, 16:46 UTC

We are investigating data display issues within our Dashboard Data service.

Identified

12 July 2024, 17:24 UTC

12 July 2024, 17:24 UTC

Our engineers have identified the contributing factor and are applying a fix to our Dashboard Data service.

Monitoring

12 July 2024, 17:50 UTC

12 July 2024, 17:50 UTC

Engineering has confirmed the impact to our Dashboard Data service has been mitigated.

Resolved

12 July 2024, 18:03 UTC

12 July 2024, 18:03 UTC

Engineering has confirmed that our Dashboard Data service has been fully restored. Customers may have experienced data display issues from 14:12 to 17:47 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback