Retrospective: Impacted Performance in Singapore (QPG)

Informational
12 July 2024, 15:41 UTC

Retrospective: Impacted Performance in Singapore (QPG)

Status: closed
Date: 12 July 2024, 15:37 UTC
End: 12 July 2024, 15:41 UTC
Duration: 4 minutes
Affected Components:
Platform Asia Singapore (QPG)
Affected Groups:
All Public Users
Update

12 July 2024, 15:37 UTC

12 July 2024, 15:37 UTC

Fastly Engineers detected a performance impacting event affecting the Singapore (QPG) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 July 2024, 15:41 UTC

12 July 2024, 15:41 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback