New Community Post: “Have your say on the future of fastly.toml”

Informational
12 July 2024, 00:02 UTC

New Community Post: “Have your say on the future of fastly.toml”

Status: closed
Date: 11 July 2024, 18:43 UTC
End: 12 July 2024, 00:02 UTC
Duration: 5 hours 19 minutes
Affected Components:
Fastly Customer Services General Updates
Affected Groups:
All Public Users
Update

11 July 2024, 18:43 UTC

11 July 2024, 18:43 UTC

We have recently posted a thread on the Fastly Community Forum to ask for your feedback on the `fastly.toml` package manifest format as we look to design a new version that more effectively serves the needs of Compute developers: 

We invite you to join the discussion and appreciate your insight on how these decisions should be made.


Resolved

12 July 2024, 00:02 UTC

12 July 2024, 00:02 UTC

For more information please follow this link to our Fastly Community post and leave a comment and/or question directly on the page.