Elevated Errors for Houston (IAH)

Incident
09 July 2024, 02:21 UTC

Elevated Errors for Houston (IAH)

Status: closed
Start: 09 July 2024, 01:32 UTC
End: 09 July 2024, 02:21 UTC
Duration: 49 minutes
Affected Components:
Platform North America Houston (IAH)
Affected Groups:
All Public Users
Investigating

09 July 2024, 01:32 UTC

09 July 2024, 01:32 UTC

We are investigating elevated errors to our Houston (IAH) Point of Presence (POP).

Identified

09 July 2024, 01:58 UTC

09 July 2024, 01:58 UTC

Our engineers have identified the contributing factor and are applying a fix (from/to) our Houston (IAH) POP.

Monitoring

09 July 2024, 02:02 UTC

09 July 2024, 02:02 UTC

Engineering has confirmed the impact to Houston (IAH) POP has been mitigated.

Resolved

09 July 2024, 02:21 UTC

09 July 2024, 02:21 UTC

Engineering has confirmed that Houston (IAH) POP has been fully restored. Customers may have experienced elevated errors and increased latency from 01:32 to 01:56 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback