Retrospective: Impacted Performance in Miami (MIA)
Informational
05 July 2024, 01:59 UTC
Retrospective: Impacted Performance in Miami (MIA)
Status: closed
Date:
05 July 2024, 01:30 UTC
End:
05 July 2024, 01:59 UTC
Duration: 29 minutes
Affected Components:
Platform
North America
Miami (MIA)
Affected Groups:
All Public Users
Update
05 July 2024, 01:30 UTC
05 July 2024, 01:30 UTC
Fastly Engineers detected a performance impacting event affecting the Miami (MIA) data center.
All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
05 July 2024, 01:59 UTC
05 July 2024, 01:59 UTC
This incident has been resolved.
To offer feedback on our status page, click "Give Feedback"