Data Center Capacity Expansion for Paris (CDG)

Maintenance
17 July 2024, 09:00 UTC

Data Center Capacity Expansion for Paris (CDG)

Status: closed
Start: 17 July 2024, 02:59 UTC
End: 17 July 2024, 09:00 UTC
Duration: 6 hours 1 minute
Affected Components:
Platform Europe Paris (CDG)
Affected Groups:
All Public Users
Update

17 July 2024, 02:59 UTC

17 July 2024, 02:59 UTC

Fastly will be adding capacity at our Paris (CDG) POP. End-users may observe connection resets as traffic is migrated onto new hardware starting on 04 July 2024 at 03:00 UTC.

Our estimated duration is 6h. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please verify that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

17 July 2024, 03:00 UTC

17 July 2024, 03:00 UTC

This planned capacity expansion has been postponed and will now begin on 17 July 2024 at 03:00 UTC.

Our estimated duration is 6h.

Resolved

17 July 2024, 09:00 UTC

17 July 2024, 09:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback