Elevated Errors for Next-Gen WAF (NGWAF)

Incident
28 June 2024, 13:22 UTC

Elevated Errors for Next-Gen WAF (NGWAF)

Status: closed
Start: 28 June 2024, 10:50 UTC
End: 28 June 2024, 13:22 UTC
Duration: 2 hours 32 minutes
Affected Components:
Security Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

28 June 2024, 10:50 UTC

28 June 2024, 10:50 UTC

We are investigating elevated errors to our Next-Gen WAF (NGWAF) service. 

Identified

28 June 2024, 12:56 UTC

28 June 2024, 12:56 UTC

Our engineers have identified the contributing factor and are applying a fix to our Next-Gen WAF (NGWAF) service.


Monitoring

28 June 2024, 13:05 UTC

28 June 2024, 13:05 UTC

Engineering has confirmed the impact to Next-Gen WAF (NGWAF) service has been mitigated.

Resolved

28 June 2024, 13:22 UTC

28 June 2024, 13:22 UTC

Engineering has confirmed that Next-Gen WAF (NGWAF) service has been fully restored. Customers may have experienced seeing no data returned within their data dashboard and rules would not have been updated from 10:50 to 12:10 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback