Retrospective: Impacted Performance in Lisbon (LIS)
Informational
28 June 2024, 11:10 UTC
Retrospective: Impacted Performance in Lisbon (LIS)
Status: closed
Date:
28 June 2024, 10:40 UTC
End:
28 June 2024, 11:10 UTC
Duration: 30 minutes
Affected Components:
Platform
Europe
Lisbon (LIS)
Affected Groups:
All Public Users
Monitoring
28 June 2024, 10:40 UTC
28 June 2024, 10:40 UTC
Fastly Engineers detected a performance impacting event affecting the Lisbon (LIS) data center.
All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
28 June 2024, 11:10 UTC
28 June 2024, 11:10 UTC
This incident has been resolved.
To offer feedback on our status page, click "Give Feedback"