Retrospective: Impacted Performance in Los Angeles (BUR)

Informational
25 June 2024, 07:25 UTC

Retrospective: Impacted Performance in Los Angeles (BUR)

Status: closed
Date: 25 June 2024, 07:13 UTC
End: 25 June 2024, 07:25 UTC
Duration: 12 minutes
Affected Components:
Platform North America Los Angeles (BUR)
Affected Groups:
All Public Users
Monitoring

25 June 2024, 07:13 UTC

25 June 2024, 07:13 UTC

Fastly Engineers detected a performance impacting event affecting the Los Angeles (BUR) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 June 2024, 07:25 UTC

25 June 2024, 07:25 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback