Retrospective: Impacted Performance in Hong Kong (HKG)

Informational
18 June 2024, 17:55 UTC

Retrospective: Impacted Performance in Hong Kong (HKG)

Status: closed
Date: 17 June 2024, 18:58 UTC
End: 18 June 2024, 17:55 UTC
Duration: 22 hours 57 minutes
Affected Components:
Platform Asia Hong Kong (HKG)
Affected Groups:
All Public Users
Monitoring

17 June 2024, 18:58 UTC

17 June 2024, 18:58 UTC

Fastly Engineers detected a performance impacting event affecting the Hong Kong (HKG) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

18 June 2024, 17:55 UTC

18 June 2024, 17:55 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback