Retrospective: Impacted Performance in London (LCY)

Informational
16 June 2024, 16:02 UTC

Retrospective: Impacted Performance in London (LCY)

Status: closed
Date: 16 June 2024, 15:48 UTC
End: 16 June 2024, 16:02 UTC
Duration: 14 minutes
Affected Components:
Platform Europe London (LCY)
Affected Groups:
All Public Users
Update

16 June 2024, 15:48 UTC

16 June 2024, 15:48 UTC

Fastly Engineers detected a performance impacting event affecting the London (LCY) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

16 June 2024, 16:02 UTC

16 June 2024, 16:02 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback