Hyderabad (HYD) Maintenance

Maintenance
16 June 2024, 01:00 UTC

Hyderabad (HYD) Maintenance

Status: closed
Start: 15 June 2024, 16:00 UTC
End: 16 June 2024, 01:00 UTC
Duration: 9 hours
Affected Components:
Platform Asia Hyderabad (HYD)
Affected Groups:
All Public Users
Update

15 June 2024, 16:00 UTC

15 June 2024, 16:00 UTC

Fastly will be performing scheduled maintenance on our Hyderabad (HYD) data center from 15 June 2024, 16:00 UTC - 16 June 2024, 01:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

16 June 2024, 01:00 UTC

16 June 2024, 01:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback