Retrospective: Impacted Performance in Los Angeles (LAX)

Informational
12 June 2024, 11:07 UTC

Retrospective: Impacted Performance in Los Angeles (LAX)

Status: closed
Date: 12 June 2024, 10:43 UTC
End: 12 June 2024, 11:07 UTC
Duration: 24 minutes
Affected Components:
Platform North America Los Angeles (LAX)
Affected Groups:
All Public Users
Update

12 June 2024, 10:43 UTC

12 June 2024, 10:43 UTC

Fastly Engineers detected a performance impacting event affecting the Los Angeles (LAX) data center.

During this incident, impacted customers servicing traffic through our LAX POP may have experienced brief periods of increased latency and/or elevated error code response from 10:43 to 11:07 UTC.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 June 2024, 11:07 UTC

12 June 2024, 11:07 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback