Chicago (CHI) Maintenance

Maintenance
07 June 2024, 15:00 UTC

Chicago (CHI) Maintenance

Status: closed
Start: 07 June 2024, 10:00 UTC
End: 07 June 2024, 15:00 UTC
Duration: 5 hours
Affected Components:
Platform North America Chicago (CHI)
Affected Groups:
All Public Users
Update

07 June 2024, 10:00 UTC

07 June 2024, 10:00 UTC

Fastly will be performing scheduled maintenance on our Chicago (CHI) data center from 07 June 2024, 10:00 UTC - 07 June 2024, 14:00 UTC

During this time frame we are not expecting any impact to customer traffic.

Update

07 June 2024, 13:55 UTC

07 June 2024, 13:55 UTC

Fastly continues to perform scheduled maintenance on our Chicago (CHI) data center for an extended duration. This maintenance is estimated to conclude on 07 June 2024, 15:00 UTC.

Resolved

07 June 2024, 15:00 UTC

07 June 2024, 15:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback