Retrospective: Impacted Performance in Dublin (DUB) and Tokyo (TYO)

Informational
06 June 2024, 09:06 UTC

Retrospective: Impacted Performance in Dublin (DUB) and Tokyo (TYO)

Status: closed
Date: 05 June 2024, 18:41 UTC
End: 06 June 2024, 09:06 UTC
Duration: 14 hours 25 minutes
Affected Components:
Platform Europe Asia Dublin (DUB) Tokyo (TYO)
Affected Groups:
All Public Users
Update

05 June 2024, 18:41 UTC

05 June 2024, 18:41 UTC

Fastly Engineers detected a performance impacting event affecting the Dublin (DUB) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

06 June 2024, 09:06 UTC

06 June 2024, 09:06 UTC

This incident has been resolved.

Status Post Updated: 6/20/24 at 15:04 UTC

Engineers confirmed in retrospective investigations, that the earliest possible onset for this performance impacting event also affected our Tokyo (TYO) POP  from 18:41 UTC to 23:35 UTC on the 5th of June 2024.


To offer feedback on our status page, click "Give Feedback