Chicago (CHI) Maintenance

Maintenance
06 June 2024, 18:00 UTC

Chicago (CHI) Maintenance

Status: closed
Start: 06 June 2024, 08:00 UTC
End: 06 June 2024, 18:00 UTC
Duration: 10 hours
Affected Components:
Platform North America Chicago (CHI)
Affected Groups:
All Public Users
Update

06 June 2024, 08:00 UTC

06 June 2024, 08:00 UTC

Fastly will be performing scheduled maintenance on our Chicago (CHI) data center from 06 June 2024, 08:00 UTC - 06 June 2024, 18:00 UTC.

During this time frame we are not expecting any impact to customer traffic.

Resolved

06 June 2024, 18:00 UTC

06 June 2024, 18:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback