Elevated Errors for Palo Alto (PAO)

Incident
04 June 2024, 03:19 UTC

Elevated Errors for Palo Alto (PAO)

Status: closed
Start: 04 June 2024, 02:00 UTC
End: 04 June 2024, 03:19 UTC
Duration: 1 hour 19 minutes
Affected Components:
Platform North America Los Angeles (BUR) Palo Alto (PAO)
Affected Groups:
All Public Users
Investigating

04 June 2024, 02:00 UTC

04 June 2024, 02:00 UTC

We are investigating elevated errors to our Palo Alto (PAO), Los Angeles (BUR) Point of Presence (POP).

Identified

04 June 2024, 03:01 UTC

04 June 2024, 03:01 UTC

Our engineers have identified the contributing factor and are applying a fix to our Los Angeles (BUR), Palo Alto (PAO) Point of Presence (POP).

All other locations and services are unaffected.

Monitoring

04 June 2024, 03:10 UTC

04 June 2024, 03:10 UTC

Engineering has confirmed the impact to Los Angeles (BUR), Palo Alto (PAO) Point of Presence (POP) has been mitigated.

Resolved

04 June 2024, 03:19 UTC

04 June 2024, 03:19 UTC

Engineering has confirmed that Los Angeles (BUR), Palo Alto (PAO) Point of Presence (POP) has been fully restored. Customers may have experienced increased latency and timeouts from 02:00 to 02:50 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback