Amsterdam (AMS) Maintenance

Maintenance
05 June 2024, 07:00 UTC

Amsterdam (AMS) Maintenance

Status: closed
Start: 05 June 2024, 00:00 UTC
End: 05 June 2024, 07:00 UTC
Duration: 7 hours
Affected Components:
Platform Europe Amsterdam (AMS)
Affected Groups:
All Public Users
Update

05 June 2024, 00:00 UTC

05 June 2024, 00:00 UTC

Fastly will be performing scheduled maintenance on our Amsterdam (AMS) data center from 05 June 2024, 00:00 UTC - 05 June 2024, 04:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Update

05 June 2024, 03:25 UTC

05 June 2024, 03:25 UTC

Fastly continues to perform scheduled maintenance on our Amsterdam (AMS) data center for an extended duration. This maintenance is estimated to conclude on 05 June 2024 at 07:00 UTC.

During this time frame traffic will continue to be redirected to neighboring POPs in the region. 


Resolved

05 June 2024, 07:00 UTC

05 June 2024, 07:00 UTC

The scheduled maintenance has been completed.

To offer feedback on our status page, click "Give Feedback