Elevated Errors for Bogota (BOG)

Incident
03 June 2024, 00:34 UTC

Elevated Errors for Bogota (BOG)

Status: closed
Start: 02 June 2024, 23:10 UTC
End: 03 June 2024, 00:34 UTC
Duration: 1 hour 24 minutes
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Investigating

02 June 2024, 23:10 UTC

02 June 2024, 23:10 UTC

We are investigating elevated errors to our Bogota (BOG) Point of Presence (POP).

Identified

02 June 2024, 23:47 UTC

02 June 2024, 23:47 UTC

Our engineers have identified the contributing factor and are applying a fix to our Bogota (BOG) POP.

Monitoring

02 June 2024, 23:50 UTC

02 June 2024, 23:50 UTC

Engineering has deployed a fix and have confirmed a gradual recovery to our Bogota (BOG) POP. We will continue to monitor until we’ve confirmed that customer experience has been fully restored.

Resolved

03 June 2024, 00:34 UTC

03 June 2024, 00:34 UTC

Engineering has confirmed that our Bogota (BOG) POP has been fully restored. Customers may have experienced elevated errors and delays from 23:10 to 23:50 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback