Elevated Errors for London (LON) and Milan (LIN)

Incident
01 June 2024, 21:04 UTC

Elevated Errors for London (LON) and Milan (LIN)

Status: closed
Start: 01 June 2024, 20:00 UTC
End: 01 June 2024, 21:04 UTC
Duration: 1 hour 4 minutes
Affected Components:
Platform Europe London (LON) Milan (LIN)
Affected Groups:
All Public Users
Investigating

01 June 2024, 20:00 UTC

01 June 2024, 20:00 UTC

We are investigating elevated errors to our London (LON) and Milan (LIN) Point of Presence POPs.

Identified

01 June 2024, 20:37 UTC

01 June 2024, 20:37 UTC

Our engineers have identified the contributing factor and are applying a fix to our London (LON) and Milan (LIN) POPs.


Monitoring

01 June 2024, 20:54 UTC

01 June 2024, 20:54 UTC

Engineering has confirmed the impact to London (LON), Milan (LIN) POPs has been mitigated.

Resolved

01 June 2024, 21:04 UTC

01 June 2024, 21:04 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback