Elevated Errors for Bogota (BOG)

Incident
01 June 2024, 20:03 UTC

Elevated Errors for Bogota (BOG)

Status: closed
Start: 01 June 2024, 19:00 UTC
End: 01 June 2024, 20:03 UTC
Duration: 1 hour 3 minutes
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Investigating

01 June 2024, 19:00 UTC

01 June 2024, 19:00 UTC

We are investigating elevated errors to our Bogota (BOG) Point of Presence (POP).

Monitoring

01 June 2024, 19:25 UTC

01 June 2024, 19:25 UTC

Engineering has confirmed the impact to Bogota (BOG) POP has been mitigated.

Resolved

01 June 2024, 20:03 UTC

01 June 2024, 20:03 UTC

This event has been resolved.

To offer feedback on our status page, click "Give Feedback