Elevated Errors for Hong Kong (HKG)

Incident
31 May 2024, 03:18 UTC

Elevated Errors for Hong Kong (HKG)

Status: closed
Start: 31 May 2024, 02:06 UTC
End: 31 May 2024, 03:18 UTC
Duration: 1 hour 12 minutes
Affected Components:
Platform Asia Hong Kong (HKG)
Affected Groups:
All Public Users
Investigating

31 May 2024, 02:06 UTC

31 May 2024, 02:06 UTC

We are investigating elevated errors to our Hong Kong (HKG) Point of Presence (POP).

Identified

31 May 2024, 03:15 UTC

31 May 2024, 03:15 UTC

Our engineers have identified the contributing factor and are applying a fix to our Hong Kong (HKG) POP.

Monitoring

31 May 2024, 03:16 UTC

31 May 2024, 03:16 UTC

Engineering has confirmed the impact to our Hong Kong (HKG) POP has been mitigated.

Resolved

31 May 2024, 03:18 UTC

31 May 2024, 03:18 UTC

Engineering has confirmed that our Hong Kong (HKG) POP has been fully restored. Customers may have experienced increased latency and potential timeouts from 2:06 to 3:18 UTC.

This incident is resolved.

To offer feedback on our status page, click "Give Feedback