Retrospective: Impacted Performance in Atlanta (PDK)

Informational
24 May 2024, 22:37 UTC

Retrospective: Impacted Performance in Atlanta (PDK)

Status: closed
Date: 24 May 2024, 22:29 UTC
End: 24 May 2024, 22:37 UTC
Duration: 8 minutes
Affected Components:
Platform North America Atlanta (PDK)
Affected Groups:
All Public Users
Monitoring

24 May 2024, 22:29 UTC

24 May 2024, 22:29 UTC

Fastly Engineers detected a performance impacting event affecting the Atlanta (PDK) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

24 May 2024, 22:37 UTC

24 May 2024, 22:37 UTC

During this incident, customers may have experienced elevated errors and latency from 22:29 to 22:37 UTC.

This incident is resolved.

For more information about this retrospective status post, please reach out to Support through https://support.fastly.com.